Gelöst: Häufiger Abbruch der DSL-Verbindung mit FRITZ!Box

In dieser Woche hatte ich mit einem merkwürdigen Problem zu kämpfen: die AVM FRITZ!Box 7490 trennte im Minutentakt die DSL-Verbindung zu meinem Provider easybell und verband sich danach sofort wieder neu.

Der Zugang zum Internet war immer für rund eine halbe bis ganze Minute möglich, bevor die die Trennung der Verbindung erfolgte. Der erneute Verbindungsaufbau dauerte dann insgesamt auch eine Minute. Der Internetzugang war so nicht ernsthaft benutzbar. De facto war er überhaupt nicht benutzbar.

Mein Posteingang sah dann in etwa so aus (die FRITZ!Box sendet mir automatisch eine Mail wenn sie eine neue DSL-Verbindung ausgehandelt hat):

DSL-Roulette

Meine Vermutung war natürlich ein Fehler auf Providerseite, so dass ich mich am Samstag an den Kundensupport wandte.

Die Wartezeit am Telefon war sehr kurz und die Support-Leute bei easybell kamen mir auch nicht blöde mit Sprüchen wie „Haben Sie schon mal aus- und wieder eingeschaltet“, sondern gingen sofort ans Eingemachte. Heutzutage ist das ja durchaus schon bemerkens- und berichtenswert, wenn man als Kunde nicht wie ein Idiot behandelt wird.

Zuerst probierte easybell das Problem mit einen Port-Reset im DSLAM aus dem Weg zu schaffen was allerdings nichts half (genaugenommen dürfte das ja auch nichts anderes als „aus- und wieder einschalten sein – nur eben auf der anderen Seite der Leitung ;-)) Beim nächsten Anruf rückte man direkt neue PPPoE-Zugangsdaten heraus (Zugangsprovider war vorher ecotel, mit den neuen Zugangsdaten fließen die Pakete über Router von Telefonica). Leider besserte sich die Lage auch damit nicht.

Darauf hin erstellte der easybell-Support noch am gestrigen Samstagnachmittag ein Ticket beim Zugangsanbieter und vertröstete mich auf Montag. Die Antwort kam aber bereits eine halbe Stunde später – leider konnten weder die Telekom noch Telefonica irgendeinen Fehler auf Netzseite ausmachen. Schade eigentlich. Man empfahl mir mal ein Kreuztausch der FRITZ!Box (meine FRITZ!Box an anderem Anschluss, andere FRITZ!Box an meinem Anschluss). Das wiederum war gestern für mich nicht mehr machbar.

Gestern Abend gegen 19 Uhr beruhigte sich die Situation und der Internetzugang bestand wieder permanent. Es dauerte dann nicht lange, bis ich „eins und eins zusammenzählte“ und die Lösung für das Problem gefunden hatte.

Die Hitze. In den letzten Tagen ist es furchtbar warm in unserer Wohnung. Die FRITZ!Box ist in einem kleinen, unbelüfteten Schuhschrank geschraubt, was dazu führte, dass irgendein Bauteil überhalb der spezifizierten Temperatur betrieben wird und dann die DSL-Verbindung nicht mehr stabil halten kann.

Ein gutes Indiz für die Bestätigung dieser These zeigte sich heute Nachmittag, als die DSL-Verbindungen erneut regelmäßig getrennt wurden. Die FRITZ!Box zeigt im System-Menü den Temperaturverlauf der CPU und ich sah sofort, dass sie wieder auf einem höheren Temperaturlevel arbeitete (rechter Rand des Diagramms):

Temperatur FRITZ!Box

Ich habe den Schuhschrank jetzt geöffnet und mal etwas Luft in die Lüftungsschlitze der FRITZ!Box gefächert – mit dem Resultat, dass die DSL-Verbindung jetzt wieder gehalten wird. Manchmal ist’s so einfach.

Veröffentlicht von

Marcus Jaschen

Ich bin selbstständiger Webentwickler und Systemadministrator und bin unter anderem für MTB-News.de, Europas größte Mountainbike-Website tätig. Meine freie Zeit verbringe ich mit Radsport und Fotografie.